Zoom Outage

Incident Report for TaskHuman

Resolved

Zoom resolved the issue around 5 PM EST
Posted Apr 16, 2025 - 17:00 EDT

Investigating

We are working with Zoom to resolve the issue as soon as possible.
Posted Apr 16, 2025 - 15:18 EDT
This incident affected: Video Services (Zoom Zoom Video SDK).